login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


Today, I reinstalled Windows 7 since it was being slow for some reason. I host a Minecraft server and I try to join it. Chrome then prompts me to install Java, so I go to Oracle's website and download it. The download is now about 28.3kB/863kB complete and is making little progress. What gives??? The same thing happened to me yesterday when I tried to install the JDK for Eclipse, but it actually finished. My internet speed at this moment is 11.6MBps so there shouldn't be a problem. The download does make small 5kB increments every few minutes but its extremely annoying. I've tried different browsers and different computers, but the same problem exists. Sometimes Oracle's website doesn't even load. Someone please help.

asked Feb 02 '11 at 22:41

fruitpunch36's gravatar image

fruitpunch36
406182028

I just told my friend to try downloading it and he has the same problem. We both have AT&T UVerse as out ISP. What to do now?

(Feb 03 '11 at 00:10) fruitpunch36 fruitpunch36's gravatar image

Try downloading it from Sun? I dunno.

answered Feb 02 '11 at 22:44

Fedge's gravatar image

Fedge
17624

Sun is now Oracle....

(Feb 02 '11 at 22:45) fruitpunch36 fruitpunch36's gravatar image

answered Feb 02 '11 at 22:45

Fedge's gravatar image

Fedge
17624

This is what I've been using...

(Feb 02 '11 at 22:46) fruitpunch36 fruitpunch36's gravatar image

whats your server ip. i shall join and hug creepers... and diamonds

answered Feb 02 '11 at 23:20

Kristopher%20S's gravatar image

Kristopher S
1

its not public yet. If u find a 2way teleporter plugin that works with the latest release of bukkit, we'll open it.

(Feb 02 '11 at 23:23) fruitpunch36 fruitpunch36's gravatar image

I just downloaded the entire file instantaneously. Chrome didn't even show the loading. It just went and showed the file, after ask if I wanted to save or discard. Try running a speed test as I did this over Wi-Fi when this happened. Maybe your internet connection is really slow or AT&T has a server out somewhere so the connection is needing to be rerouted. \

answered Feb 03 '11 at 00:15

TheTechDude's gravatar image

TheTechDude
17.4k4195305

that link just points back to Oracle for the download, so the results are the same. I need to find a different mirror for the download or a torrent.

(Feb 03 '11 at 00:30) fruitpunch36 fruitpunch36's gravatar image

But is that the right file??? I think it is but I want to be sure.

(Feb 03 '11 at 00:32) TheTechDude TheTechDude's gravatar image
1

Here, I uploaded it to my SkyDrive. Here is the link, http://cid-8db7f85f835565dd.office.live.com/self.aspx/New%20folder/jre-6u23-windows-i586.exe when you open it click on the word download.

(Feb 03 '11 at 00:35) TheTechDude TheTechDude's gravatar image

thank u so much :D

(Feb 03 '11 at 00:55) fruitpunch36 fruitpunch36's gravatar image

Your welcome. I will leave it up for the next 12 hours, in case someone else needs it.

(Feb 03 '11 at 00:57) TheTechDude TheTechDude's gravatar image
showing 5 of 6 show all
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Join Us in the Chat Room

Tags:

×191
×90
×89
×6

Asked: Feb 02 '11 at 22:41

Seen: 11,018 times

Last updated: Feb 03 '11 at 00:58