login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


Ok so I am wondering if this is possible. I have headphones with a messed up jack and it is a pain to put it in the input jack because you have to keep spinning it tell you get the sound just right. My dad likes to play sound out of the speakers so he unplugs the headphones so that means when I go back on the computer I have to plug the headphones in again. Is there a way to switch where the sound comes from without unplugging the headphones? Is there a setting you can change or anything like that? Much help would be appreciated.

asked Feb 05 '11 at 13:28

JoDawg's gravatar image

JoDawg
151202130

What operating system are you using?

(Feb 05 '11 at 14:00) TheTechDude TheTechDude's gravatar image

I am using windows 7.

(Feb 05 '11 at 14:49) JoDawg JoDawg's gravatar image

You can switch it if your speakers have an output switch.

answered Feb 05 '11 at 13:33

zman's gravatar image

zman
3.5k152682

What is an output switch?

(Feb 05 '11 at 13:35) JoDawg JoDawg's gravatar image

An output switch is a switch that controls output although that may not be a real term, it's obvious what it is.

(Feb 05 '11 at 13:37) zman zman's gravatar image

In my current laptop in the Realtek audio settings (Or whatever company makes your audio card)there is a option weather or not to use the headphone jack and disable the speakers or to use both at the same time. I would suggest looking into something like that.

answered Feb 05 '11 at 14:03

TheTechDude's gravatar image

TheTechDude
17.4k4195305

1

It says I have 3 sound devices. Sound 1 is "Speakers (High Definition Audio Device)" Sound 2 is "Digital Audio (HDMI) (High Definition Audio Device)" SOund 3 is "Digital Audio (S/PDIF) (High Definition Audio)" The one that I use is sound 1. When I try to use sound 2 or sound 3 no sound comes out.

(Feb 05 '11 at 14:56) JoDawg JoDawg's gravatar image

For Windows 7:

Right click the speaker icon in the system tray;

Click playback devices;

Right click speakers or headphones;

Click set as default device.

answered Feb 05 '11 at 23:21

Joel's gravatar image

Joel
5363515

Joel's answer above is correct if and only if your your Headphones show up as a separate device in the "Playback Devices" list. For me, that was not the case. Even when plugged in, the headphones never showed up in the list. To get them to show up as a separate device in the list, do the following:

In the "Realtek HD Audio Manager", select "Device advanced settings".

Make sure "Make front and rear output devices playback two different audio streams simultaneously"

answered Mar 20 '12 at 21:10

bds14's gravatar image

bds14
1

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Join Us in the Chat Room

Tags:

×1,431
×209
×179
×81
×80
×58
×35
×16
×12

Asked: Feb 05 '11 at 13:28

Seen: 24,315 times

Last updated: Mar 20 '12 at 21:10