login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.

I now have 2 Sapphire ATI HD 5770s on crossfire, and want to put my second monitor on the second card.

However, when I plug the DVI cable in, I get no image.

How can I fix this?

This Works: alt text

This Doesn't:

alt text

asked Mar 28 '11 at 15:52

Tim%20Fontana's gravatar image

Tim Fontana

By the way, the small black plug is an HDMI, not a display port

(Mar 28 '11 at 17:13) Tim Fontana Tim%20Fontana's gravatar image

You guys are funny, with Crossfire enabled, only the primary card can output to a display, unfortunately that's just the way it works, and all your efforts to make an image come through on the second card are in vain, look it up.

answered Mar 28 '11 at 17:39

Zlpha's gravatar image


So, how an I supposed to ever set up eyefinity 6 if I want to?

(Mar 29 '11 at 11:02) Tim Fontana Tim%20Fontana's gravatar image

You'll have to buy an Eyefinity Edition Card that has 6 mini display outputs on it if you want to do that.

(Mar 29 '11 at 11:10) Zlpha Zlpha's gravatar image

Really? I've seen it done before with 5970's. Hmm. Oh well

(Mar 29 '11 at 11:19) Tim Fontana Tim%20Fontana's gravatar image

They make the 5970 in an Eyefinity 6 Edition.

(Mar 29 '11 at 11:28) Zlpha Zlpha's gravatar image

Oh. thought it was the 5870.

(Mar 29 '11 at 14:03) Tim Fontana Tim%20Fontana's gravatar image

Try booting with the first graphics card and then swap to the second graphics card. Just a guess but who never shoots never scores. Otherwise you might want to contact your PC manufacturer (or if its a custom build than contact the graphics card manufacturer)

answered Mar 28 '11 at 16:20

nitrocrime's gravatar image


Done that, I'll phone AMD first thing tomorrow :D

(Mar 28 '11 at 16:34) Tim Fontana Tim%20Fontana's gravatar image

Are you sure you installed all the drivers through AMD (http://support.amd.com/us/Pages/AMDSupportHub.aspx)

(Mar 28 '11 at 16:43) nitrocrime nitrocrime's gravatar image

Yes, I have done.

(Mar 28 '11 at 17:13) Tim Fontana Tim%20Fontana's gravatar image

Tim, Make sure if in Crossfire that Crossfire is enabled in the BIOS. Second, swap the cable arrangement and make the DVI the primary. I have display ports on my machine along with DVI and I found that display port won't come alive until the actual Windows splash screen comes up. In other words, your system may not be recognizing a monitor at all because the HDMI is not sending a pre-windows boot signal. Just a thought.

answered Mar 28 '11 at 16:53

David's gravatar image


How can I enable xfire in the bios?

I have an Asus board with the standard Asus bios?

(Mar 28 '11 at 17:12) Tim Fontana Tim%20Fontana's gravatar image

My understanding from a tech here in town was that Crossfire on ASUS boards actually had to be turned on in the BIOS. I have not had to do this as my boards only support one card. He also warned me that Crossfire on ASUS boards can be short lived and actually cause damage. I personally would try changing the cables and see if that works first.

(Mar 28 '11 at 17:17) David David's gravatar image

I've heard nothing about crossfire damaging boards, but I'll have to look into that.

I have only 1 bridge installed.

The xfire works fine, I've noticed an increase in performance, but I have a feeling it could be a little better. Where about's in the BIOS could I expect to find the settings?

(Mar 28 '11 at 17:21) Tim Fontana Tim%20Fontana's gravatar image

I'm looking at the book for one of my boards. You can do this from Windows. It recommends uninstalling all previous GPU drivers. I think you just added a card so you should be ok. Start the ATI Catalyst and go to advanced settings. Click Graphics Settings>CrossFireX>Configure. Select the GPU to act as the display GPU and then selct Enable CrossFireX. Click Apply.

(Mar 28 '11 at 17:30) David David's gravatar image

Ah, I've done this, so it should all be good. I thought you meant in the bios at boot.

(Mar 28 '11 at 17:33) Tim Fontana Tim%20Fontana's gravatar image

That's what I was told but I'm seeing on my boards that it can be done through Windows.

(Mar 28 '11 at 17:35) David David's gravatar image

I've done that, so I can confirm it can. It even asked me on the first boot with the second card. I'm just not sure how I can get the second card to output, it's not a major issue, but my self diagnosed OCD requires everything to work.

(Mar 28 '11 at 17:37) Tim Fontana Tim%20Fontana's gravatar image

I am also seeing that you can check something in the BIOS. If you want, enter the BIOS. Go to Ai Tweaker menu and set UMA Frame Buffer Size to 256M or above. Select Advanced>Chipset>890GX(???)Configuration>Internal Graphics Configuration and set Surround View to Enabled. Save changes and exit. This is for ATI Hybrid CrossFireX Technology.

(Mar 28 '11 at 17:40) David David's gravatar image

can you guys just read my comment and stop wasting your time

(Mar 28 '11 at 17:43) Zlpha Zlpha's gravatar image

Tim, check this out: http://support.amd.com/us/kbarticles/Pages/737-GPU-7-Howtoconfiguremultiple.aspx

It says it can be done however you may have to disable CrossFireX through the Catalyst Control Panel.

(Mar 28 '11 at 18:13) David David's gravatar image
showing 5 of 10 show all

Open up ATI CCC and it is all in the Displays Settings.

answered Mar 28 '11 at 18:00

Jackster1337's gravatar image


Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Mar 28 '11 at 15:52

Seen: 6,681 times

Last updated: Mar 29 '11 at 14:03