login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


This only happens in Firefox 4, Ive tried disabling add-ons but still nothing. I've updated the flash player etc and still nothing, I just get a black box with no options (play buttons etc.) Its weird because every other website allows me to play their videos.

asked Apr 07 '11 at 19:29

Liam's gravatar image

Liam
7519195111

edited Apr 09 '11 at 16:54

Can you upload a screenshot via image hosting site? Have you tried IE to troubleshoot the issue?

(Apr 10 '11 at 03:43) Michael McAllister Michael%20McAllister's gravatar image

Try uninstalling and reinstalling Firefox.

answered Apr 07 '11 at 19:35

TheTechDude's gravatar image

TheTechDude
17.4k4195305

Didn't work but thanks again for the suggestion.

(Apr 07 '11 at 19:59) Liam Liam's gravatar image

Firefox 4 was a step backwards. I still dont like it, even now that its out of beta. Do the videos run in Chrome?

answered Apr 10 '11 at 01:57

Duodave's gravatar image

Duodave
4.6k404998

I have had no problems with Firefox 4. It is amazing on win 7 home premium on my laptop. I use fox tab and everything. The only problem that Ive had is that I leave it open 24-7 and flash began acting up and it froze up but I think this could be because my computer needed cleaning badly. once I did this it worked perfect again. but I just played a youtube vid and it worked so Im not sure whats wrong I would say clean up the computer and get malwarebytes and if you dont have an antivirus I would sugest to get a free one. hope this helps.

answered Apr 10 '11 at 17:25

bjone1153's gravatar image

bjone1153
106101215

You know it's funny, my wife has no issues with Firefox 4 on her machine, and on my laptop I always run into issues. Every time there's a new version I promise I'll try it, but ever since around beta 6 I've had issues with it. It's super slow launching, or it simply crashes, or some such nonsense. It's so much easier to simply use Chrome, I have almost no issues with Chrome.

(Apr 11 '11 at 01:37) Duodave Duodave's gravatar image

Ah its working now, I had to uninstall Firefox 4 then install Firefox 3 and upgrade 3 to 4 because when I uninstalled and installed 4 straight back it didn't work.

answered Apr 10 '11 at 17:38

Liam's gravatar image

Liam
7519195111

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×724
×148
×144

Asked: Apr 07 '11 at 19:29

Seen: 1,847 times

Last updated: Apr 11 '11 at 01:37