login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


I have a compaq presario CQ56 and the screen has gone blank. It comes up with the orange compaq screen then goes and is just a black screen. I'm not sure what the problem is can anyone help me!

asked Jun 03 '11 at 14:58

LilRichards2's gravatar image

LilRichards2
1222


First, Check your boot order, it may be booting something else than the OS hard drive

Second, try running a live cd of something to check if it is something else

answered Jun 03 '11 at 15:37

kevin's gravatar image

kevin ♦♦
35.8k161317591

It could be almost anything. Obviously your power supply works and your motherboard should be ok. Other than that, it could be any of the rest of your hardware. Try running Memtest to make sure your RAM is still good. Reseat the RAM too just to rule that out. I have seen a bad DVD drive keep a computer from booting, try unplugging that and see if it makes a difference.

answered Jun 03 '11 at 16:14

Josh_M's gravatar image

Josh_M
2.7k61551

If it was the memory, then there won't be input controls and mostly no bios splash screen

(Jun 03 '11 at 16:19) kevin ♦♦ kevin's gravatar image

That's true, just covering the basics though.

(Jun 03 '11 at 16:26) Josh_M Josh_M's gravatar image

unplug every thing usb, powercord, monitor nd ethernet, this use to happen with my compaq presario cq60 idk what the heck it was but it stopped after two weeks + when everything is un plugged it boots in like 30sec

answered Jun 03 '11 at 16:19

pjob797's gravatar image

pjob797
2.6k384982

The graphics chip might have gone, but the only way to know is it boot it up and see if you get a boot screen or maybe as suggested by Kevin boot into a live CD. also try attaching an external display...this might help to work out if it's a fault with the laptop display or the graphics chip. I've had a graphics chip go on a mates laptop and I had to break the bad news that he basicly needed to get a new laptop because if the graphics chip does go in a laptop you've pretty much had it. I hope this has been some help :)

answered Jun 03 '11 at 16:20

coolsecretspy's gravatar image

coolsecretspy
5567915

It has came up with a error, regarding the external hard drive. I have got it to the 'starting windows' but not going anywhere. Do you have any advice on where to go from here? Thanks Rich

answered Jun 03 '11 at 16:26

LilRichards2's gravatar image

LilRichards2
1222

Why Windows on a external drive? The Genuine Advantage only works on one computer with the specific hardware it was registered with

(Jun 03 '11 at 16:30) kevin ♦♦ kevin's gravatar image

Try running the linux live cd

(Jun 03 '11 at 16:31) kevin ♦♦ kevin's gravatar image

A few people have said the laptop is trying to boot off of the external hard drive. I have now got to a blue screen and mouse on screen but nothing is happening at the moment. The problem is I don't have a disc for this laptop...

answered Jun 03 '11 at 16:38

LilRichards2's gravatar image

LilRichards2
1222

Does it sound like the drive is still having activity?

Have you tried doing a bit for bit copy back to the main drive

(Jun 03 '11 at 16:41) kevin ♦♦ kevin's gravatar image

Can you get into the task manager through C+A+D+? If so, go to file->new task and type in explorer and hit enter. If this gets you into Windows, I would suggest doing some scans.

(Jun 03 '11 at 17:42) Josh_M Josh_M's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×316
×75
×40
×18
×13
×7
×6
×1

Asked: Jun 03 '11 at 14:58

Seen: 17,465 times

Last updated: Jun 03 '11 at 17:42