login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


Hello, i seek tech support, really need help! Okay so i reformatted and upgraded to Windows7. Downloaded all drivers for graphics card and everything in windows updates. I download AVG2011 security.

http://i612.photobucket.com/albums/tt201/r34dett/help.png

My issue is some webpages dont fully load. Images are broken, and the layout of text are setted out to the left. Now this issue happens with all my browsers.

I have attempted disabling my antivirus + firewall at same time, and i was still prompted the issue.

Anyone at all know what may be wrong? Thanks

This question is marked "community wiki".

asked Jun 30 '11 at 11:35

danorambo's gravatar image

danorambo
0446

closed Jun 30 '11 at 14:07

kevin's gravatar image

kevin ♦♦
35.8k161317591

Did you disable CSS or something?

(Jun 30 '11 at 11:39) ryebread761 ryebread761's gravatar image

Sorry bout double post, i just signed up got confused whether validating my email had stopped it posting.

I didnt disable CSS as far as im aware, because most other webpages/forums work fine

(Jun 30 '11 at 11:42) danorambo danorambo's gravatar image

The question has been closed for the following reason "Violates the Rules of the site. thepiratebay" by kevin Jun 30 '11 at 14:07


well i recently did a website http://kcteenlink.org is that name of it. Sometimes it takes a while for that information to that certain hosting to be uploaded, or it depends the way you up loaded using your ftp client. my ftp client filezila looks like this:

alt text

on the right there is a folder that says public_hmtl which displays the content of what is publish on the site. on the site is inside that folder, YOU MUST HAVE index.html in that folder in order for any of you pages to work or else you will be getting what you seeing right now.also i have CSS attachments, without CSS attachments i added it could also result like what you see. If you running your website make sure your folders are correctly uploaded, and make sure you have a index.html like i have to the right outside of the public_html folder. It seems like though it may be a typical error and have not fixed it yet, but this is a way which i know how to explain it.

answered Jun 30 '11 at 11:44

KG3UNFORGN's gravatar image

KG3UNFORGN
1557

edited Jun 30 '11 at 11:46

Hello thank you for the reply, but website is thepiratebay.org . The website is a public domain that i do in no way own. It also is not only that website, i have browser a few others from google and the same thing occurs with some other websites. It is happening across 3 of my web browsers so not just the one.

I can also mention that my laptop (different device) works the domains perfectly fine with no loading issues

(Jun 30 '11 at 11:48) danorambo danorambo's gravatar image

do you have any anonymous proxy software running? Some private proxy programs don't alow css...

answered Jun 30 '11 at 11:52

d4ni3e's gravatar image

d4ni3e
371101321

edited Jun 30 '11 at 11:54

Nah, unless windows 7 installs something of that software i dont know about? But i doubt it seeing some sites work others done

(Jun 30 '11 at 11:58) danorambo danorambo's gravatar image

Hmm if it's only some website it's probably the internet . but go to "chrome://settings/content" and see the setting's of exceptions and all others.

(Jun 30 '11 at 12:04) d4ni3e d4ni3e's gravatar image

hey thanks for reply, i did attempt that but still nothing. only thing that does show is the google ads, but not any tables or button images things like that i shown in the link

(Jun 30 '11 at 12:10) danorambo danorambo's gravatar image

can you take a screenshot of the page that doesn't load, source-code?

(Jun 30 '11 at 12:18) d4ni3e d4ni3e's gravatar image

Its because the Internet is overloaded. Don't use the Internet. lol.

answered Jun 30 '11 at 11:53

Jared%20Roberts's gravatar image

Jared Roberts
21224

It may be the problem at their end. If some sites work perfectly fine, it's not you. :)

answered Jun 30 '11 at 12:04

archaeme's gravatar image

archaeme
2.3k334277

in google chrome, i went to options > tools > javascript, and the following appeared; GET http://static.thepiratebay.org/css/pirate6.css tpb.js GET http://static.thepiratebay.org/js/tpb.js st:-1 Resource interpreted as Script but transferred with MIME type text/plain. st:-1 Resource interpreted as Script but transferred with MIME type text/plain. Unsafe JavaScript attempt to access frame with URL http://thepiratebay.org/browse from frame with URL http://files.sharereactor.com/bottom728.html. Domains, protocols and ports must match. tpblogo_sm_ny.gifGET http://static.thepiratebay.org/img/tpblogo_sm_ny.gif rss_small.gifGET http://static.thepiratebay.org/img/rss_small.gif

(Jun 30 '11 at 12:13) danorambo danorambo's gravatar image

I had problems like this on YouTube with Chrome, and all I had to do was clear the cache and reset my cookies. I don't know which one worked, but eh, try em both.

answered Jun 30 '11 at 12:21

Anthony%20Guidetti's gravatar image

Anthony Guidetti
1.7k9098127

ty for reply. I was hoping it was that since u mentioned it, but it was not that either ;[. Keep in mind i did just install windows 7 today and my caches etc are quite empty

(Jun 30 '11 at 12:31) danorambo danorambo's gravatar image

Hey guys ill be going to sleep for now, its 2:40am over here. But please stick around and i will come back here tomoro, thank you all for your input so far!

(Jun 30 '11 at 12:39) danorambo danorambo's gravatar image

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×1,001
×353
×195
×87
×21
×9

Asked: Jun 30 '11 at 11:35

Seen: 2,949 times

Last updated: Jun 30 '11 at 14:07