login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


All was fine till yesterday. Suddenly today i see the green bar where the Mic volume shows up is not rising. From Hangout settings i selected High Definition Audio Device and clicked save. On returning back to setting i see its reverted back to default device. Anyone else has this problem do let me know.

asked Jul 08 '11 at 11:08

rahul247rocks's gravatar image

rahul247rocks
261333343


Could be a bug going around. I have seen quite a few posts about it.

How about an invite? -that's a no no-

thanks

answered Jul 08 '11 at 12:57

Gods%20Victory's gravatar image

Gods Victory
(suspended)

edited Jul 08 '11 at 13:03

kevin's gravatar image

kevin ♦♦
35.8k161317590

Check the Mic on the recording devices in Windows. You may want to change the default audio device to High Definition Audio Device

answered Jul 08 '11 at 13:02

kevin's gravatar image

kevin ♦♦
35.8k161317590

I have checked my Mic in Windows as well as Skype. Both works fine. Also there is a bug i think because when i select High definition Audio device and hit save and then open settings again then it automatically reverts back to default device.

answered Jul 08 '11 at 13:19

rahul247rocks's gravatar image

rahul247rocks
261333343

To change the setting you have to go to gmail setting click the chat tab and select it there then save it. I don't know why that's the case but it is although that still hasn't fixed my issue my mic works for everything else including google search but not for Hangout . . .

answered Jul 09 '11 at 18:20

Willej's gravatar image

Willej
1

yeah right no help.....btw i posted a question in Google Forums and i think that some Google Employee will respond soon :)

(Jul 10 '11 at 02:34) rahul247rocks rahul247rocks's gravatar image

I have the same issue. My webcam's microphone does not work with G+ but everything else.

answered Jul 17 '11 at 13:05

Mark121342313's gravatar image

Mark121342313
1

Hey Guys i posted this problem in the Google Forums and a Google Employee replied saying that they are working on this bug fix. Hope that the fix comes soon. :)

answered Jul 18 '11 at 12:59

rahul247rocks's gravatar image

rahul247rocks
261333343

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Join Us in the Chat Room

Tags:

×75
×7
×3

Asked: Jul 08 '11 at 11:08

Seen: 13,269 times

Last updated: Jul 18 '11 at 12:59