login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


Okay, lemme give you the background.

I have my Video's folder set to share to my Xbox 360, which was working fine. I was buying digital copies of shows and stuff and downloading them to my computer, putting them in that folder, and watching them on my Xbox 360 which is connected to my computer through the router via an Ethernet wire to the router from my Xbox and back, and one from the same router to my computer and back, obviously. And it was working fine, but then the other day, I accidentally missed downloading one of the episodes, and for instance, I have it laid out in my video's folder where there's, "movies" "other" and then whatever show like "smallville" or "death note" or whatever it is that I put in there, and I had Smallville season 2 on there, and I was missing two of the episodes, so I download them, throw them in there, but only one of those two that were initially missing showed up on my Xbox. So I just watched the last one on my computer when time came thinking it'd fix. Another weird thing is I renamed all the episodes to like "Smallville Season 02 Episode 01" and yadda, yadda, yadda, since they all came in as something like "smal.se.02xepx01" or something, and it's fine, but episode 22 stayed the "smal.se.02xepx22" and never changed after I threw it in there and renamed it. I got past that at the time as well. It was still watchable. But then I created the file "death note" and threw the episodes in there as they downloaded, the folder didn't even show up. And now something interesting, I deleted season 2 of Smallville from it's folder, and left the "smallville" folder there, but the folder isn't even showing up on my Xbox now, and Death Note still isn't there either. Any help, please?

Oh, and also, I'm using Windows Media Player to share them to my Xbox.

And if it matters, I am on a Dell Inspiron 1501 running Windows Vista Home Basic on my machine. Not happy with it, but it does what I need.

So how do I fix this dilemma? I tried resetting the connection a few times, and nada.

asked Jul 14 '11 at 01:16

jsdman1234's gravatar image

jsdman1234
720707790

edited Jul 14 '11 at 01:38


I have had tons of problems with WMC on my 360. When you install the 360 as an extender, it makes a new service account on your computer, and makes a new WMC library for the 360. The best advice I could give you is to confirm that the Xbox account has permissions to your videos folder, and maybe re-setting up your 360 as an extender.

answered Jul 14 '11 at 01:27

KylePolansky's gravatar image

KylePolansky
2.0k4839

Alright, I'll try that. Thanks, Kyle.

(Jul 14 '11 at 01:29) jsdman1234 jsdman1234's gravatar image

Didn't work. :(

(Jul 14 '11 at 02:16) jsdman1234 jsdman1234's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Join Us in the Chat Room

Tags:

×1,980
×268
×205
×187
×182
×120
×95
×76
×63
×42
×42
×14
×3
×2
×1

Asked: Jul 14 '11 at 01:16

Seen: 6,020 times

Last updated: Jul 14 '11 at 02:16