login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


I have noticed that my connection has been fluctuating a lot recently. It isn't consistent, and its affecting everything, from wireless devices to my Xbox 360. I have a fine connection then suddenly it drops to nothing, literally... It is becoming a problem, and I would like to fix it. Does anyone have any idea what's happening or maybe some tips? It would be greatly appreciated!

asked Jul 31 '11 at 21:35

JordanV's gravatar image

JordanV
4.1k6685128


do you have a dsl filter? it may need replacing

answered Jul 31 '11 at 21:37

TechWiz3000's gravatar image

TechWiz3000
181272938

No I don't have DSL.

(Jul 31 '11 at 21:42) JordanV JordanV's gravatar image

what about a line extension? also is you internet with AOL,TALK TALK OR TISCALI

(Jul 31 '11 at 21:45) TechWiz3000 TechWiz3000's gravatar image

Its with Cablevision (Optimum Online) And no I don't have one.

(Jul 31 '11 at 21:46) JordanV JordanV's gravatar image

LOL webdesigner112 they are the same corporation xD And there are more than just them.

(Jul 31 '11 at 21:47) Jackster1337 Jackster1337's gravatar image

Any computers also effected?

Connection on WiFi or internet?

answered Jul 31 '11 at 21:38

Jackster1337's gravatar image

Jackster1337
8.5k185218303

All my devices are affected. They don't lose the connection, but just gets to the point of it may as well be disconnected...

Oh and I mean the internet.

(Jul 31 '11 at 21:41) JordanV JordanV's gravatar image

Is your modem next to your main phone input?

(Jul 31 '11 at 21:42) Jackster1337 Jackster1337's gravatar image

Yes, then my router is connected to my modem via ethernet.

(Jul 31 '11 at 21:48) JordanV JordanV's gravatar image

How long has this been going on?

(Jul 31 '11 at 21:48) Jackster1337 Jackster1337's gravatar image

Just recently. Maybe a week or two.

(Jul 31 '11 at 21:54) JordanV JordanV's gravatar image

Any resent changes hardware or ISP side?

(Jul 31 '11 at 21:56) Jackster1337 Jackster1337's gravatar image

None whatsoever.

(Jul 31 '11 at 22:37) JordanV JordanV's gravatar image

Have you called your ISP about the problem?

(Jul 31 '11 at 22:37) Jackster1337 Jackster1337's gravatar image

No I have not since most problems just fix themselves usually. But I will be giving them a call soon.

(Jul 31 '11 at 22:42) JordanV JordanV's gravatar image
showing 5 of 9 show all
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×378
×317
×268
×133
×115
×49
×43

Asked: Jul 31 '11 at 21:35

Seen: 1,013 times

Last updated: Jul 31 '11 at 22:42