login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


I have only had this Toshiba Satellite series laptop for a year and a half (early March, 2010). I have had not many problems with this laptop until now. This started happening yesterday evening. I was like usual, at my desk with my wireless mouse browsing the web. I was IM'ing one of my friends on Skype. Skype acted oddly and sent me on and offline. Then I was stuck at offline status and could not change it. At the bottom right of my screen it had the little exclamation mark over the connection icon. After either waiting 15 minutes or restarting my computer I got back online. I though it was a tiny glitch or something of the sort until it happened a couple more times within about 2 hours. Today hoping all was well with my computer I had logged on in hope of success. It worked for an hour or two and then ... you guessed it, it happened again. I have restarted my computer about 5 or 6 times today. I know it can "error up" my computer but I did it.

I have already tried to cycle my modem/router. Nobody else in my household has been experiencing this problem. But my connection was good at my friends house. I went into device management and went into my wireless card settings and it said the device was working properly. I thought "Well this is quite odd". I enabled something in the card that was disabled and after that my laptop had still been dropping connection , however it wasn't as bad as before. Now this is going on the 3rd hour the signal has not dropped and I want to know what to do it this happens again. NOTE- I have tried a different browser. My default is Chrome which is good but I tried to find out if it would happen to firefox and it did. I hope to get a response. Thank you! :) NEW INFO-It is dropping wired connection too!? Please help. I am also losing connection within 45 minutes.

asked Aug 07 '11 at 18:35

Caelan's gravatar image

Caelan
1.7k339346372

edited Aug 09 '11 at 22:00

The same thing is happening to mine. But I think my problem is router/modem related since its affecting all of my devices.

(Aug 07 '11 at 20:19) JordanV JordanV's gravatar image

But it's not affecting all of my devices. '__'

(Aug 07 '11 at 21:02) Caelan Caelan's gravatar image

When it seems to drop the connection take a look and see depending on the operating system of Windows. Which makes it a tad harder to know which one your using. Since some people are using XP, Windows Or windows 7. Take a look at the wireless connection on the lower right hand side on the task bar does it actually show that it has disconnected from your network. If so how close are you in the room where the router is or is it in a separate room altogether. And if it is in a separate room are the walls Chip-rock or plaster.

answered Aug 07 '11 at 22:03

Compucore's gravatar image

Compucore
2.5k121925

It is plaster...but I don't understand why that would affect it if it has worked for a year...

(Aug 07 '11 at 22:27) Caelan Caelan's gravatar image

OK this makes some sense in there in regards to the dropping of the connection. With plaster there might be some chicken netting in the back side. Behind the plaster which might be the cause of your wireless disconnections. And sometimes the eletrical interference as well that is in the air. I have seen this as well over here many times. The only thing tha I could think of is to increase the wireless signal from within your router if you are using one for it. Or possibly not to force this either. Possible put a wired connection in that room since the checken netting behind the plaster is causing the weak signal. Because it is not going through it properly. ANd I don't think anyone of use wants to redo a whole wall and make it chiprock.

(Aug 09 '11 at 22:38) Compucore Compucore's gravatar image

Wired doesn't work. It is strange...

(Aug 09 '11 at 22:42) Caelan Caelan's gravatar image

But it says I have access the net.

(Aug 09 '11 at 22:42) Caelan Caelan's gravatar image

If you move closer to the base-station does it still happen?

Next time you arenon the network try running a few cmd prompt commands to see what it looks like working correctly. Try "arp -a" and "route prin," do not include the quotations. Then, when you have lost Internet connectivity, showing the exclamation mark, try to run the commands over again and see what has changed. Report your findings back here as an answer.

You can also run a program like Wire Shark to see who is talking to who on the network, but this is a little advanced, and you have to know what you are looking for.

hope this helps some!

answered Aug 08 '11 at 08:49

djmoore711's gravatar image

djmoore711
2.1k223455

route print

(Aug 09 '11 at 22:05) djmoore711 djmoore711's gravatar image

You could try running the "netsh winsock reset" command.

answered Aug 09 '11 at 21:56

Josh_M's gravatar image

Josh_M
2.7k61551

? what to type?

(Aug 09 '11 at 22:00) Caelan Caelan's gravatar image

Go to Start and then "Run". When the run box comes up, type in "cmd" and hit enter. When the command prompt box comes up, type "netsh winsock reset". Do all of this without the quotations.

(Aug 09 '11 at 22:01) Josh_M Josh_M's gravatar image

I do that and it just shows the windows 7 copyright 2009 thing. When I try others stuff come up then it closes within about 2 seconds.

(Aug 09 '11 at 22:07) Caelan Caelan's gravatar image

And I can still IM on skype! I don't know what is going on. This is driving me off of the edge... >:(

(Aug 09 '11 at 22:08) Caelan Caelan's gravatar image
(Aug 09 '11 at 22:18) Josh_M Josh_M's gravatar image

I only see windows version, copyright below and then C:users/user or something...

(Aug 09 '11 at 22:21) Caelan Caelan's gravatar image

My friend is saying to get Ccleaner. Will it work?

(Aug 09 '11 at 22:22) Caelan Caelan's gravatar image

No, Ccleaner is a registry cleaner but it has the potential to do more harm than good. Try downloading the winsock reset file from here: https://skydrive.live.com/?cid=c4c58dca2de17b8a&sc=documents&uc=1&id=C4C58DCA2DE17B8A!234#cid=C4C58DCA2DE17B8A&id=C4C58DCA2DE17B8A!234 After you download it, right click on the file and select "Run as Administrator" after the file is done (You will barely notice it run), reboot your computer to complete the process. The file is safe, you can open it in notepad to see what command it will run if you are worried about it.

(Aug 09 '11 at 22:35) Josh_M Josh_M's gravatar image

If I am worried then what? I cant see the rest....

(Aug 09 '11 at 22:43) Caelan Caelan's gravatar image

It's just one command, nothing else. But when you run the file, it automatically opens up the command prompt to run the command for you. I created that file for you to make the process easier, all you have to do is right click on it and tell it to run as an administrator and then reboot your computer.

(Aug 09 '11 at 22:50) Josh_M Josh_M's gravatar image

it starts the run window and then closes in 2 seconds...

(Aug 09 '11 at 23:42) Caelan Caelan's gravatar image

Thats what it should do, now you need to reboot the computer to finalize the command.

(Aug 09 '11 at 23:44) Josh_M Josh_M's gravatar image

Then it will pop up?

(Aug 10 '11 at 00:04) Caelan Caelan's gravatar image

Nothing should pop up, you should be done. How has the wireless been working since you did this?

(Aug 11 '11 at 10:02) Josh_M Josh_M's gravatar image
showing 5 of 14 show all

Sounds like what my iPod touch 4th gen did out of the box.... Usually it takes one or two reboots and it's stable for a while but idk otherwise.

answered Aug 09 '11 at 21:57

Pizzscn's gravatar image

Pizzscn
1.5k637389

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×808
×195
×43
×42
×37
×24
×14
×7
×4
×3

Asked: Aug 07 '11 at 18:35

Seen: 6,137 times

Last updated: Aug 11 '11 at 10:02