login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


I have a Google Analytics account setup to track two domains: karendonahue.com and karendonahue.net Both are registered and hosted with GoDaddy. (Linux Hosting). I have inserted the tracking code at the bottom of each page with the HTML snippet widget on the .com website. (I have only put the tracking code on the welcome page of the .net site.) When I go to check Analytics, I see all of the correct data in the "Overview" tab. However Google claims in the "Tracking Code Settings" that the code is not installed and In-Page Analytics will not load. I need to get this fixed. If this is confusing let me know and I'll try to clear it up. Thanks!

asked Aug 21 '11 at 02:40

ThatMacGuy's gravatar image

ThatMacGuy
316293240

edited Aug 30 '11 at 21:47

Have you waited 24 hours?

(Aug 21 '11 at 22:21) archaeme archaeme's gravatar image

Yes. And I still don't get anything.

(Aug 21 '11 at 22:40) ThatMacGuy ThatMacGuy's gravatar image

You need to put it before the </head> not </body> !

answered Aug 30 '11 at 22:27

Jackster1337's gravatar image

Jackster1337
8.5k185218303

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Join Us in the Chat Room

Tags:

×906
×746
×39
×13

Asked: Aug 21 '11 at 02:40

Seen: 1,451 times

Last updated: Aug 30 '11 at 22:27