login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


I started my computer today without being able to connect to the internet for some very odd reason. As the title says, that is the name of problem that the Network and Sharing Center says on Win7. Its weird though, because everytime I trouble shoot the problem it cycles through two answers. One time it will be the name of the problem above, and the next time it will say that my perfectly fine ethernet cable in not properly plugged in or may be broken. It also showed a 3rd problem sometimes saying my Realteak PCIe GEB Family Controller (gigabyte ethernet card) drive was bad so I reinstalled that and the error went away but not the problem. If you have any questions about my situation that could help you, then do please ask. I'm running Win7 64bit and connecting to the internet through a ethernet cable obviously. My Linksys router is fine, and I'm using another computer in the house to type up this problem here. Any help is very appreciated. Thanks.

Update: A person on Superuser said that my DHCP is broken and that another NIC wont fix anything.

asked Aug 22 '11 at 19:19

Luke%20oX's gravatar image

Luke oX
1.8k139150172

edited Aug 25 '11 at 19:57


The card could be bad. try a known good card in your computer. You could also try setting a static IP address to the card to see if that fixes the problem.

answered Aug 22 '11 at 20:00

Josh_M's gravatar image

Josh_M
2.7k61551

I'm not sure what you mean by having another good card. Also I don't know how to set a static IP address up.

(Aug 22 '11 at 20:45) Luke oX Luke%20oX's gravatar image

"card" - Network card (i.e. the computer end of your connection)

(Aug 22 '11 at 22:20) archaeme archaeme's gravatar image

This is a network card: http://www.newegg.com/Product/Product.aspx?Item=N82E16833122133

This is how to set up a static IP: http://portforward.com/networking/static-xp.htm

Don't worry about the port forwarding stuff, just set you IP address to a static one. On the last set of numbers for the IP address, I recommend using a high random number so you don't end up with the same address as another computer on your network. It can be anything from 1-254

(Aug 22 '11 at 23:58) Josh_M Josh_M's gravatar image

I looked at the tutorial for Win7 and I can't setup a static up unless I am connected to my network.

(Aug 23 '11 at 07:01) Luke oX Luke%20oX's gravatar image

You can do it without being connected to the network. You are applying the IP address to the network card, not the network.

(Aug 23 '11 at 09:08) Josh_M Josh_M's gravatar image

Make sure you go to network and sharing center and on the left sidebar, click on manage adapter settings.

(Aug 23 '11 at 09:09) Josh_M Josh_M's gravatar image

Yeah, even in the tutorial, the guy is connected to the network. I don't get that button unless I'm connected to the network.

(Aug 23 '11 at 16:50) Luke oX Luke%20oX's gravatar image

Try installing a new ethernet card and see if that fixes your problem.

(Aug 23 '11 at 20:34) Josh_M Josh_M's gravatar image

I tried to setup a static ip and in the tutorial it said to use the same DNS which I saw in the ipconfig /all, but the server was "fec0:0:0:ffff::1%1" and when I try to enter that Window says,"You are trying to paste a malformed IP address into this field." Also the defualt gateway shown in ipconfig /all is completely blank.

(Aug 23 '11 at 21:18) Luke oX Luke%20oX's gravatar image

bump.......

(Aug 24 '11 at 21:04) Luke oX Luke%20oX's gravatar image

A person on Superuser (another Q&A site) said that my DHCP is broken and that another NIC wont fix anything.

(Aug 25 '11 at 19:55) Luke oX Luke%20oX's gravatar image
showing 5 of 11 show all

Turn off the computer that's not working, the one that is, anything else connected to your network (switches, hubs, xbox, w/e), your router, and your modem (if you have one...). Wait at least 5 minutes, then fire them up in the order they come into your home, EX. modem, then router, then switch, then pcs.

Even with one or more working computer, it can still be the router. I don't even know how many times I've seen this with a client's network. Try this, then post back.

answered Aug 25 '11 at 11:41

WinZatPhail's gravatar image

WinZatPhail
5212515

Nothing changed.

(Aug 25 '11 at 19:33) Luke oX Luke%20oX's gravatar image

Hi,

Open CMD go to Start > Search: Run > Type CMD > Type ipconfig /release > then wait > after the _ stops then type > ipconfig /renew

Let me know what happens.

answered Aug 25 '11 at 19:35

Callum%20Lord's gravatar image

Callum Lord
506182230

C:UsersLukeipconfig /release

Windows IP Configuration

No operation can be performed on Local Area Connection while it has its media disconnected. And error occurred while releasing interface Loopback pseudo-Interface 1 : The system cannot find the file specified.

(Aug 25 '11 at 20:37) Luke oX Luke%20oX's gravatar image

You can try using "Microsoft Fixit 50357". It may fix your problems http://support.microsoft.com/kb/928233

answered Aug 25 '11 at 20:41

kevin's gravatar image

kevin ♦♦
35.8k161317591

even though it may be for vista, it should be the same for windows 7. Used it before when there is some network troubles on my 7 machiene

(Aug 25 '11 at 20:46) kevin ♦♦ kevin's gravatar image

It said it failed to work on my OS (Win7).

(Aug 26 '11 at 16:45) Luke oX Luke%20oX's gravatar image

Have you tried some simple things first, like:

Reversing your Ethernet cable (plug the end that is in the router into the computer's Ethernet card, and the end that was in the PC into the router).

Or have you tried a different port on the router?

Try another Ethernet wire.

Disabling / enabling the Network card in device manager.

Or deleting the Network card, rebooting and let Windows find the card and reload the device drivers.

Each one of these things have helped me in the past more than once.

answered Aug 25 '11 at 21:01

Greg%20De%20Santis's gravatar image

Greg De Santis
1.2k717

I have tried all of these with no luck.

(Aug 26 '11 at 16:57) Luke oX Luke%20oX's gravatar image

Did you reset your network card? It might be able to obtain a new IP address.

If your IP isn't 192.168.x.x and you have a router, reset it. I had a problem like that, and once I pressed reset, it worked normally.

answered Aug 26 '11 at 15:28

archaeme's gravatar image

archaeme
2.3k334277

If resetting the router is pressing that reset button on the back, I've done that a few times with no luck.

(Aug 26 '11 at 16:57) Luke oX Luke%20oX's gravatar image

Try changing the ip using portforward static ip client. Make sure all computers on the network are ON so this doesn't happen to them.

answered Aug 26 '11 at 16:33

Hunkashoo's gravatar image

Hunkashoo
55458

I have tried setting up a static IP many times with no luck.

(Aug 26 '11 at 16:56) Luke oX Luke%20oX's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×907
×578
×115
×59
×20
×13
×7

Asked: Aug 22 '11 at 19:19

Seen: 35,016 times

Last updated: Aug 26 '11 at 16:57