login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


Hello. I am trying to update my EFLC installation to the latest version but everytime I run the installer, I get this alt text

I am currently running Windows 7 Ultimate 64bit and the drive "X" is a secondary internal hard drive.

asked Oct 10 '11 at 01:59

OpX316's gravatar image

OpX316
5691013


I ended up having to get the content from someone else who extracted it from the installer. Here is the link to it if anybody else has the same issue. The reason I think this is happening is because I recently re-installed Windows but kept everything on the secondary drive. I think if I also formatted the second drive, and this current installation became the sole owner, then the problem would cease to exist.

You may now close the question. The error seems to be more of dealing with the drive coming from a "different system", than an issue with the actual installer.

answered Oct 10 '11 at 02:43

OpX316's gravatar image

OpX316
5691013

edited Oct 10 '11 at 02:46

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×157
×87
×17
×3
×1

Asked: Oct 10 '11 at 01:59

Seen: 1,174 times

Last updated: Oct 10 '11 at 02:46