login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


iPhone simply won't back up over wifi. The box is checked in iTunes to sync using iCloud, but it wasn't set like that originally. So wether that has something to do with it I don't know. Under storage & Backup > Manage Storage > My iPhone: it shows "Latest Backup" Incomplete. I also reset the Photo stream at iCloud.com and nothing changed. Photos are still showing up in photo stream and according to Apple those photos would be deleted.

I sure hope some of you either know of how to fix this issue or have at least heard about it and know if there is a possible solution in the near future. As I for one, am very anxious to start using this new feature that has been on my phone nearly two weeks. Any advice is greatly appreciated. Thanks in advance.

p.s. I hope I apply the tags right so this question goes to right category. :/

asked Oct 25 '11 at 05:58

bakSta63's gravatar image

bakSta63
1223


I sometimes have the same issue and even though my iphone is plugged to power, i have wireless synching enabled, and itunes open the iphones still waits till my PC is available. A fix i found for this problem is to restart the device (not respring).

Hope that helps

answered Oct 25 '11 at 06:59

timonline's gravatar image

timonline
2466916

thanks, i appreciate that and i'll check out the link. You reminded me of another issue thanks i've been having. As, as I know , everything on iTunes is enabled and configured the way it should be including having iTunes allowed connections through the firewall. But now in the last day or two I get a popup to allow connection in the firewall for iTunes and if connections aren't allowed it won't function properly. I keep clicking on allow but the message keeps showing up. Also from iPhone it says something like more info available when your Mac becomes available.

answered Oct 25 '11 at 11:16

bakSta63's gravatar image

bakSta63
1223

edited Oct 25 '11 at 11:20

hmm when I click the link i only get ads. Anyone know why this would happen. As soon as I put the pointer over the link a small window opens and when I click its an ad all about that product even though I thought i was clicking the link tim provided.

I wonder if that's the key to the problems that my isn't responding or configure properly, even though I don't ever recall seeing anything about the computer needing to be available. Maybe thats just for the initial setup then its not required.

answered Oct 25 '11 at 11:26

bakSta63's gravatar image

bakSta63
1223

edited Oct 25 '11 at 11:31

I feel rather silly about this, but quite simply there is no visible link :(

Update: After this post I refreshed the screen and viola. showing near the bottom is a picture of what I think you were referring to, is that right?

answered Oct 25 '11 at 12:26

bakSta63's gravatar image

bakSta63
1223

edited Oct 25 '11 at 12:34

Plug it in with a cable, make sure that this box is ticked, then click sync.Sync over Wifi Checkbox

If it says "waiting for sync to start", either put the phone on charge (does not need to be charging from computer) or go to Settings > General > iTunes Wifi Sync and click "Sync Now"

if it says not available, quit+reopen iTunes. Otherwise, it could be a firewall preventing iTunes from connecting.

There is a bug sometimes where it does start, and you can see in the iTunes status that it says "waiting for iPhone" for ever. If so, cancel and try again.

Finally, I would recommend quitting background apps on the iPhone (double press home button, hold down finger on an icon and press the minus on all of them). Something like Facebook may be open, hogging your internet connection.

answered Oct 25 '11 at 12:28

SkinnyBill's gravatar image

SkinnyBill
656141827

I sure appreciate your reply. At this time it appears it may be firewall settings that is inhibitting the sync process for iPhone. When I go to: General > iTunes Wifi Sync > My Mac it says sync will resume when Mac becomes available. So, at this point I don't know what settings need to be changed as I thought it was set properly. With that in mind, it brings up another point (i mentioned before) when starting iTunes I get the alert asking if I wish to allow connections to my Mac for iTunes. Of coarse I choose allow every time, but why does it keep asking me?

I hope my concerns have been clear

answered Oct 25 '11 at 12:51

bakSta63's gravatar image

bakSta63
1223

Ok... this sounds obvious but they need to be on the same WiFi network - thats usually why it says "when your mac becomes available".

Just make sure iTunes is running and the computer is not sleeping or anything.

As for the "do you want to allow connections" - its a bit of a Mac OS X firewall bug. Go to System Preferences > Security > Firewall Tab

while you are here - click "Stop" and see if you are able to sync it. You may need to quit iTunes etc to try again.

To try to fix the "Allow connections" issue, click advanced and tick "Automatically allow signed software to receive connections". If this is already ticked, untick it and look for iTunes in the list and make sure it's set to Allow.

again, hope I helped (check my post above if you didn't read it - I missed out doing this and it sounds like your problem.

(Oct 25 '11 at 12:57) SkinnyBill SkinnyBill's gravatar image

Thanks for you help as well SkinnyBill. When I went into firewall settings "Automatically allow signed software to receive connection" was already checked, so I unchecked it and iTunes was already in the list and the option for "allow incoming connection" is selected. Another (possibly unrelated) software requesting connection, either to or from my computer is netbiosd. A quick google searched revealed that this appears to be an apple related software, but I decided to leaved as "Block incoming connections" for the time being until I find out more about it as it seemed to be outdated or otherwise something I don't use.

(Oct 25 '11 at 13:58) bakSta63 bakSta63's gravatar image

One other possible reason may be my router connection right? I seem to recall something about allowing devices to communicate on the network. I thought I enabled this setting, but maybe not. I'll look into that setting on the router and then go through the steps you indicated for firewall settings, being that iTunes was already in the list yet I was still getting requests from the application iTunes.

(Oct 25 '11 at 14:05) bakSta63 bakSta63's gravatar image

After speaking to apple on this issue of syncing iPhone I was told that iTunes needed to be reinstalled. I thought I had asked all the right questions thoroughly and completely, but after following what I thought was the protocol of plugging in the iPhone, (or any iOS device as far as know) be connected to wifi, and screen locked. Which is what my interpretation has been thus far is it should back up automatically, right? No need to tap, "backup now" button? Or have I missed something? I feel quite silly, basically because I thought I knew the answer, to what seems to be a simple question. If someone with the answer for that would reply as to wether I need to initiate the back when I plug it in or is it "automatic" as articles have said? I apologize for redundancy factor what seems to be me restating my question. I just want to be sure my questions are clear and concise and minimize my postings. :)

Also, I asked about the Mac repeatedly asking for permission to allow connections for iTunes. I was told, by the advisor they are aware of this issue, it appears to be a glitch and I should keep searching forums such as this or use search engine for solution since I don't want to pay for a Genius Bar appointment. Any advice of a "work around" or "fix" would be most appreciated as well everyone's patience and diligence in continuing to reply with any advice.

answered Oct 26 '11 at 14:11

bakSta63's gravatar image

bakSta63
1223

edited Oct 26 '11 at 17:35

Hello again, While I'm waiting for a reply I thought I would address this concern regarding an email I got today.

BlockquoteHello bakSta63,

gjiofidsa0 has just posted a new answer on Crowdsourcing Questions & Answers to the question iPhone not syncing over wifi since iOS 5 update:

-spam removed-

Even though this seems like spam, Now i'm thinking it maybe a way lockernome.net pays the bills and keeps the server lights on. If so, then please accept my apologies and disregard the preceding statements in this post.

I sometimes have a hard time articulating my concerns in a clear manner and frequently notice errors, be it punctuation or simply phrasing a question. So, as always, I appreciate your patience and contributions for trouble shooting as well as suggestions for those much needed backups over wifi.

answered Oct 27 '11 at 05:45

bakSta63's gravatar image

bakSta63
1223

edited Oct 27 '11 at 06:09

kevin's gravatar image

kevin ♦♦
35.8k161317591

Hello bakSta63.

As of this moment, we are constantly getting spammed with a certain site. If you look at that site stats on Web of trust, it is a known forum spammer. As of right now our engine provider, OSQA, has no real protection from that.

This is not how we pay the bills for the site. We are currently asking the engine developer to add more features to prevent things like this.

Sorry for the spam, we are constantly on the lookout for that spammer.

(Oct 27 '11 at 06:17) kevin ♦♦ kevin's gravatar image

Also I would recommend just turning off email messages. They can get pretty hectic with the messages.

As new spams come in, we try to remove the spam from the site, though there is no way of pulling the emails back.

Again sorry for this, we are doing whatever we can to solve this problem

(Oct 27 '11 at 06:20) kevin ♦♦ kevin's gravatar image

Reset all settings in phone

answered Mar 09 '13 at 04:41

pa1189's gravatar image

pa1189
1

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×2,412
×1,427
×99
×68
×48
×36
×28
×16

Asked: Oct 25 '11 at 05:58

Seen: 20,738 times

Last updated: Mar 09 '13 at 04:41