login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


I've been using this Chrome Mac update (19.0.1077.3 dev) for a few days without any issues. Then last night I went to use Chrome, but all the extension icons are now all have digital noise covering them. Chrome still works perfectly, I'm just curious why it's doing this. I attempted to search Google for an answer, but found little info about it. Thanks.

I should add, it only does this in Chrome. I haven't seen this in any other app.

Chrome for Mac Glitch

asked Mar 24 '12 at 14:03

MagicTrax's gravatar image

MagicTrax
3761511


I use Dev builds, too - and I always check the release notes:

http://googlechromereleases.blogspot.com/2012/03/dev-channel-update_23.html

They referenced http://code.google.com/p/chromium/issues/detail?id=118755 therein.

answered Mar 24 '12 at 14:47

chris's gravatar image

chris ♦♦
11.2k169249267

edited Mar 24 '12 at 14:49

Thanks. I don't know why I didn't even consider checking the release notes.

(Mar 24 '12 at 18:32) MagicTrax MagicTrax's gravatar image

I noticed this too. I was slightly concerned but everything still worked fine so it didn't bother me.

(Mar 24 '12 at 19:58) JordanV JordanV's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×2,013
×281
×33
×25

Asked: Mar 24 '12 at 14:03

Seen: 957 times

Last updated: Mar 24 '12 at 19:58