login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


I have 2 windows 7 ultimate machines (one 32 bit and one 64), and neither can see each other on the network, therefore not allowing homegrouping or file transfer. It is bugging me and i couldn't find anything helpful on any other forum. if it makes any difference, i am using a Netgear WGR-614 wireless router and the computers are HP G72 and Toshiba Satellite L455D-S5976. Thanks.

asked Jun 01 '12 at 22:19

swagmanT's gravatar image

swagmanT
540434659


How about just linking the computers manually via making it accessible as a network drive?

answered Jun 03 '12 at 11:47

DJ%20Scooby%20Doo's gravatar image

DJ Scooby Doo
9.7k247285384

how would you do that?

(Jun 04 '12 at 10:18) swagmanT swagmanT's gravatar image
1

Basically, what you do is you'd go to your computer, right click the drive you want to share, and press properties. Then click sharing, advanced sharing, press share this folder, set a name, and go to permissions and give everyone permissions. Then at the top of the computer tab, press map network drive. Now give it a drive letter and navigate to where the folder is. The computer would have told you where it is, for example //Narwhal-Server/Movies and Shit. Then press connect with different credentials and plug in your other computers login name and password. Then press finish. If all goes well you should see your computer's drive as a mounted drive.

(Jun 04 '12 at 20:53) DJ Scooby Doo DJ%20Scooby%20Doo's gravatar image

Did it work?

(Jun 08 '12 at 23:13) DJ Scooby Doo DJ%20Scooby%20Doo's gravatar image

Is it on the same workgroup? If it is not on the same workgroup, homegrouping does not work http://windows.microsoft.com/en-us/windows7/Join-or-create-a-workgroup

answered Jun 01 '12 at 22:25

kevin's gravatar image

kevin ♦♦
35.8k161317591

Did you add the same password to each other? When you make a homegroup, Windows makes you a clunky passcode to connect to other devices. I assume you did.

answered Jun 01 '12 at 22:53

DJ%20Scooby%20Doo's gravatar image

DJ Scooby Doo
9.7k247285384

Yes. I can't even connect though! even when i make my own password it still says "there are no homegroups on this network". Its driving me insane.

answered Jun 02 '12 at 04:10

swagmanT's gravatar image

swagmanT
540434659

Check if you are on the same workgroup

(Jun 02 '12 at 17:41) kevin ♦♦ kevin's gravatar image

thats just it, i can't connect to the homegroup! It wont even discover another homegroup on the network, it just sits there almost like there are no other computers around.

(Jun 03 '12 at 08:10) swagmanT swagmanT's gravatar image

Make sure:

1) Both computers are up to date with Windows Updates
2) Both computers are set to "Home" network
3) Under "Advanced sharing settings" make sure "Network discovery" and "File and printer sharing" is on.

answered Jun 02 '12 at 12:19

IamTechCrazy's gravatar image

IamTechCrazy
4.6k79100145

its all on.

(Jun 02 '12 at 17:48) swagmanT swagmanT's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×1,427
×578
×318
×133
×115
×65
×30
×3

Asked: Jun 01 '12 at 22:19

Seen: 2,891 times

Last updated: Jun 08 '12 at 23:13