login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


I've tried using Ubuntu and Linux Mint, and in both, Flash videos like YouTube play in fast motion. It's as if someone is fast forwarding the video, but you can't do that on a YouTube video. Anyone know how to fix this? It does this in both Chrome and Firefox.

asked Aug 14 '12 at 21:20

Anthony%20Guidetti's gravatar image

Anthony Guidetti
1.7k8896125

edited Feb 11 '13 at 03:20

Fogarty's gravatar image

Fogarty ♦♦
11.7k132839


i am using linux not having that trouble what so ever with chrome or linux , I would sugest removing flash and re-installing it, pick it up from the software center reliable trusted server :)

answered Aug 14 '12 at 21:44

jadtechnic's gravatar image

jadtechnic
2.0k518

This is a very common issue with Flash in Linux.

Your best bet will be to remove it and re-install it.

Also, when using chrome make sure to use the system's version of flash (hopefully working after this) instead of chrome's built in flash. It usually fixes other problems you may run into later.

Will usually look similar to this. alt text

answered Aug 14 '12 at 22:59

Zbob750's gravatar image

Zbob750
2.7k61440

edited Aug 15 '12 at 00:46

How do I use the system's version of Flash? I tried looking for that before and I have no idea how to enable it.

(Aug 14 '12 at 23:27) Anthony Guidetti Anthony%20Guidetti's gravatar image

Added to answer, this usually solves a lot of issues with incorrect rendering.

(Aug 15 '12 at 00:47) Zbob750 Zbob750's gravatar image

It could be that you have Hardware decoding turned on which causes some problems as it is not "officially" supported yet by adobe. This option also causes some incompatibility issues with some video cards and flash video players. Known issues are videos playing and irregular speeds, video colors being messed up and frequent crashes of the adobe flash plugin.

To disable Hardware decoding, open a terminal and throw these commands in:

sudo mkdir /etc/adobe
echo -e "EnableLinuxHWVideoDecode=0" | sudo tee /etc/adobe/mms.cfg > /dev/null

answered Aug 14 '12 at 23:09

TjWallas's gravatar image

TjWallas
271369

This seems to have worked. I will wait a bit to make sure before I select this as an answer.

(Aug 14 '12 at 23:34) Anthony Guidetti Anthony%20Guidetti's gravatar image

Hi, I have the same problem, I tried everything above apart from the last thing i didn't understand... thanks for helping

answered Feb 11 '13 at 02:51

paulsobrie's gravatar image

paulsobrie
1

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×816
×723
×516
×378
×195
×4

Asked: Aug 14 '12 at 21:20

Seen: 3,209 times

Last updated: Feb 11 '13 at 03:20