login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


Everytime I visit amazon.com, it downloads a file called download to my PC. I don't understand what's up with that.

Any suggestions or ideas as to what may be going on?

I use Windows 7 Home Premium and I use the Chrome browser.

Thanks.

asked Sep 03 '12 at 20:05

netsavy006's gravatar image

netsavy006
30222224

does the problem happen with other browsers?

(Sep 03 '12 at 20:59) trueb trueb's gravatar image

Hmm, It's not doing that to me. Do you use Amazon's MP3 service? They make you download a client usually for your first download.

answered Sep 03 '12 at 20:09

DJ%20Scooby%20Doo's gravatar image

DJ Scooby Doo
9.7k245284383

No. I don't use the Amazon's MP3 service.

(Sep 03 '12 at 20:23) netsavy006 netsavy006's gravatar image

Does it happen on other browsers? Firefox and Internet Explorer? Do you have any extensions (add-ons) installed?

(Sep 03 '12 at 20:28) DJ Scooby Doo DJ%20Scooby%20Doo's gravatar image

It doesn't happen in IE9, I've realized it's isolated to Chrome. I looked at the add-ons and extensions I have installed and all of them are legit applications.

(Sep 03 '12 at 20:53) netsavy006 netsavy006's gravatar image

Check your installed apps, maybe there is something in there that's fishy. Also, try to access Amazon in Incognito mode.

(Sep 03 '12 at 21:51) DJ Scooby Doo DJ%20Scooby%20Doo's gravatar image

It doesn't happen when I visit amazon in incognito mode.

(Sep 04 '12 at 17:17) netsavy006 netsavy006's gravatar image

Did you log in on Incognito mode? See if it happens when you login.

(Sep 04 '12 at 17:33) DJ Scooby Doo DJ%20Scooby%20Doo's gravatar image
showing 5 of 6 show all

I'd have to venture that it's a tracking cookie of some sort. Try going into the cookie settings of chrome & regulate amazon by disallowing the site to place cookies. See if that stops it (at least you may get a pop-up next time saying amazon wants to place a cookie- then you'll know).

answered Sep 04 '12 at 23:15

geekomatic's gravatar image

geekomatic
1.8k111336

How do I accomplish this?

(Sep 05 '12 at 17:35) netsavy006 netsavy006's gravatar image

Open Chrome>go to the tool icon, upper-right>settings (scroll down)>show advanced settings>privacy>content settings>cookies/manage exceptions button>hostname pattern: type www.amazon.com>behaviour: choose "block". Click ok.

Try that & see how it goes? There are other exceptions you can make for different things, as you'll see when you enter the advanced area.

Let us know how it goes?

Cheers!

answered Sep 06 '12 at 01:41

geekomatic's gravatar image

geekomatic
1.8k111336

That didn't make any difference. It still downloaded the file.

(Sep 06 '12 at 14:35) netsavy006 netsavy006's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×281
×191
×115
×65

Asked: Sep 03 '12 at 20:05

Seen: 919 times

Last updated: Sep 06 '12 at 14:35