login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


Well, bought my Nexus 7 today and loving every minute of it!

Got one question though! Today I've downloaded the Lockergnome app for iOS, so naturally I went to the Google play store to see if it was available on Android as well. It's available, but I can't install it on the N7, because it's not compatible?

Is this similar to iPhone Vs iPad apps? Some Android apps aren't universal? Or am I doing something wrong here?

(Note: I am a first time Android user)

asked Sep 04 '12 at 12:11

TheDutchGuy's gravatar image

TheDutchGuy
9462621


Hmm. I think it's because you're on Jelly Bean, but you can download the .apk for it and see for yourself if it'll work. Link to the .apk: http://d-h.st/jCu. Just be sure you go to your settings, then security and check the option that says to allow installation of non-Market apps.

answered Sep 05 '12 at 01:20

DJ%20Scooby%20Doo's gravatar image

DJ Scooby Doo
9.6k245284383

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Join Us in the Chat Room

Tags:

×746
×587
×299
×44
×34

Asked: Sep 04 '12 at 12:11

Seen: 774 times

Last updated: Sep 05 '12 at 01:20