login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


So I dug out my old iPhone to find that the WiFi icon is grayed out, and does not allow me to connect to my network. I have tried resetting network settings and reinstalled iOS (3.1.3) without any luck. Every so often the icon un-greys, but the phone won't find/connect to the access point. The Apple forums aren't helping, does anyone know what to do?

asked Oct 07 '12 at 06:59

ItsDaveyB's gravatar image

ItsDaveyB
451162128

1

I sold my iPhone 1st gen away unfortunately. However, when I had it, I didn't have much of a problem. I was using it about half a year back from now and everything worked fine. I'm not posting an answer cause this is not an answer rather a suggestion. It's an ancient piece of impressive technology, why not try calling Apple to see if they would be kind enough to help you out..

(Oct 07 '12 at 21:30) AlphaMike AlphaMike's gravatar image

Could just be a faulty wireless adapter.

answered Oct 08 '12 at 02:21

Daniel%20Colthart's gravatar image

Daniel Colthart
431798489

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×2,410
×1,427
×384
×209
×144
×1

Asked: Oct 07 '12 at 06:59

Seen: 632 times

Last updated: Oct 08 '12 at 02:21