login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


After failing to use VBox, I gave VMWare a shot. So, I went to download this for my Ubuntu computer. Again, when I tried getting it, it's a fail.

I got it off their website: https://my.vmware.com/web/vmware/fre...are_player/4_0

I downloaded the 64bit version, because my Ubuntu is running that version. Upon downloading that, when it finished I try to open the file, and turns out its a text file, and when it's open, it crashes.

I don't know what to do. I'm about ready to give up on this, and when I wanna use different operating systems, I'll just go to Mac.

asked Dec 02 '12 at 19:32

Curtis%20Coburn's gravatar image

Curtis Coburn
726535665


Have you tried going thruogh the repository that Ubuntu has. Maybe you might have luck trying to download it and installing it there. I'm not on my laptop that has Ubuntu on it. But it is worth a shot.

answered Dec 02 '12 at 20:18

Compucore's gravatar image

Compucore
2.5k121925

What's that mean?

(Dec 02 '12 at 20:34) Curtis Coburn Curtis%20Coburn's gravatar image

In Ubuntu there is a section where you can add free software that is downloadable from the responsiveness that they have available. If you go to Applications --> Ubuntu software centre, and from there do a search for VMware it will bring up VMware that is downloadable and can be installed within Ubuntu itself take a look. I just opened it up on my laptop a fe moments ago to double check to make sure that the section is there to actually do it. From there you can download and install a version of VMware for free.

answered Dec 02 '12 at 21:01

Compucore's gravatar image

Compucore
2.5k121925

Thanks. I did also look for Virtual Box, and i got that insted, and it actually worked. I guess I was having problems with it because i got it online off the oracle website. IDK but i got it from the Ubuntu software center, and it actually worked. Ill be checking that before i download something from the internet again.

(Dec 02 '12 at 22:44) Curtis Coburn Curtis%20Coburn's gravatar image

It takes time when learning to do it via the command line. I know I was having similar problems a long time ago on hoarty Hedgehog like you. But took the time to learn it. but usually I suggest to go there first before anything else unless it is not available in the repositories.

(Dec 02 '12 at 22:55) Compucore Compucore's gravatar image

VirtualBox (Oracle) is NOT VMware, they are two different companies.
VirtualBox is in the Ubuntu repositories, though usually behind current stable releases.
Always! use your distros package management system for proper software installation that includes dependencies.
(GUI: Ubuntu Software Center or Synaptic Package Manager -/- CLI: Apt-Get or Aptitude ... Google it.)
The Ubuntu / Debian Command Line way of grabbing this is:
sudo apt-get install virtualbox-ose
But first update & upgrade before installing any software packages:
sudo apt-get update && sudo apt-get upgrade
Getting / Installing the latest version instructions are here:
http://www.virtualbox.org/wiki/Linux_Downloads
NOTE: Depending on how old or behind your current package is, you may need to uninstall your previous version before upgrading.
And don't forget to install the Guest Additions!

answered Dec 04 '12 at 13:52

rjbradlow's gravatar image

rjbradlow
1612

edited Dec 04 '12 at 15:16

"After failing to use VBox, I gave VMWare a shot." he never said they where the same...

(Dec 04 '12 at 14:27) trueb trueb's gravatar image

@trueb
I realize that. But Compucore wrote:

If you go to Applications --> Ubuntu software centre, and from there do a search for VMware it will bring up VMware that is downloadable and can be installed within Ubuntu itself take a look.

(Dec 04 '12 at 15:06) rjbradlow rjbradlow's gravatar image

@trueb

Which is false since they are not the same which is why VB showed up and worked.
Thanks for trolling tho.

(Dec 04 '12 at 15:10) rjbradlow rjbradlow's gravatar image

perhaps a comment or a tag would have removed some confusion... not trolling you made it appear like you where addressing the asker not compucore.

(Dec 04 '12 at 18:04) trueb trueb's gravatar image

@trueb... Well I suppose you are correct, I could have cleared that up by adding a quote but I figured that since this is a short thread that anybody reading it for the first time would do so from the top down like I did and come to that obvious conclusion on their own since Compucore's comment is right above mine.

My apologies for the confusion, I was addressing the entire thread.

(Dec 04 '12 at 18:35) rjbradlow rjbradlow's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×516
×378
×313
×191
×80
×70
×53

Asked: Dec 02 '12 at 19:32

Seen: 728 times

Last updated: Dec 04 '12 at 18:57