login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


1
1

Okay to start I may as well state what machine and software and what ISP I have so...

  • ISP is Century Link averaging 5-7mb/s down and 0.7mb/s up
  • Software is: Safari with no add-ons, and youtube.com
  • I run a MacBook Pro retina 15" base spec model.

The strange part about this is, all the websites I use load just as they have before, yet youtube has had issues lately buffering anything above 240p. 2 Weeks ago it was loading just fine even with 720p videos. I've reset the Modem and Routers in my house several times and even restarted my computer but with no luck. Would anyone have any suggestions on how to resolve the issue? Speedtest.net was what I used not long ago and those 2 weeks ago and the results were the same. Any help is appreciated thanks!

asked Dec 19 '12 at 23:19

josephLtech's gravatar image

josephLtech
1.7k143157174

edited Dec 21 '12 at 05:49

Fogarty's gravatar image

Fogarty ♦♦
11.7k132839


I've got a 120Mbit connection and 10Mb download and my Youtube also laggs quite a bit. I think that ever since Hurricane Sandy some of Youtube's servers got taken down and they still haven't recovered from it.

answered Dec 20 '12 at 06:32

nitrocrime's gravatar image

nitrocrime
3.7k7283132

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×907
×725
×133
×48
×43
×42
×30
×18
×17
×8
×5
×1
×1

Asked: Dec 19 '12 at 23:19

Seen: 822 times

Last updated: Dec 21 '12 at 05:49