login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


This is all I see; I've tried right-clicking "Libraries" and clicking "Restore Default Libraries." Please help?

http://i.imgur.com/Z71rI.png

asked Jan 10 '13 at 17:21

Cameron's gravatar image

Cameron
2.1k122143151

closed Jan 16 '13 at 08:30

TheTechDude's gravatar image

TheTechDude
17.4k4195305

The question has been closed for the following reason "The question is answered, right answer was accepted" by TheTechDude Jan 16 '13 at 08:30


Try this

Press WinKey + R to bring up the Run dialog.

Paste this into it:

cmd /k cd /d "%AppData%MicrosoftWindowsLibraries

then paste this command:

attrib -h "%AppData%MicrosoftWindowsLibraries*.library-ms

Another option is to go into your Folder options and set it to show hidden files.

answered Jan 11 '13 at 10:00

IamTechCrazy's gravatar image

IamTechCrazy
4.6k79100145

1

I tried the folder options setting, it worked fine! Thanks!

(Jan 12 '13 at 08:59) Cameron Cameron's gravatar image

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Join Us in the Chat Room

Tags:

×313
×87
×6

Asked: Jan 10 '13 at 17:21

Seen: 623 times

Last updated: Jan 16 '13 at 08:30