login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


my external hard drive is USB 2.0, Why this message happens when I connect with my win 7, and it's old story, in my Vista era, it's the same message, I don't know what's wrong with my hard drive , or even my computer.

asked Jul 28 '10 at 12:24

lustring's gravatar image

lustring
136252730


Possibly that connector on the computer is a USB 1.1. Try checking if that port is either 1.1 or 2.0. You can see if your connector is 1.1 or 2.0 by trying this http://ask-leo.com/how_can_i_tell_if_i_have_usb_20.html

answered Jul 28 '10 at 12:26

kevin's gravatar image

kevin ♦♦
35.8k161317591

edited Jul 28 '10 at 12:29

Because your probably plugging it in too a USB 1.1 port. So even thigh your drive is USB 2.0....you can harness all that speed because USB 1.1 is slower

answered Jul 28 '10 at 12:27

SJP's gravatar image

SJP
4.6k85109168

i am pretty sure the external hard drive use to be usb 2.0, but just sometimes when i replug in , it's just turn to usb 1.1, it's just so slow, i want to transfer 400GB file, it needs 180 hours. i don't know why sometimes it's 2.0, sometime is 1.1 or 1.0, whatever it is, just unacceptable, the usb port in my laptop is 2.0 , i'm sure about that, thanks Kevin gave me the link, it says enhanced , i was trying to find any solution on google, but it seems no real solution out there, lots of people have same issue as mine. so , i am sort of give up right now.

answered Jul 28 '10 at 13:11

lustring's gravatar image

lustring
136252730

Look at the port on the computer.

(Jul 28 '10 at 13:13) kevin ♦♦ kevin's gravatar image

Try swapping your cable.

(Jul 28 '10 at 13:49) Josh_M Josh_M's gravatar image

I tried use all ports i have, i also swap at least 3 cables, none of these works, it's not first time, it is like ghost, has been following me for at least 2 years, first time i got the hard drive , it's no problem , it's usb 2.0, few times unplug, then, the problem turned out. and sometimes i just try unplug few times, it's just back to 2.0, and today is unlucky for me, i tried many times and still, usb 1.1 , i really have no idea, and desperate about my F***ing hard drive. and life isn't perfect , is it.

answered Jul 28 '10 at 14:11

lustring's gravatar image

lustring
136252730

Look in the computer devices panel an look for the word in the link I provided in my answer

(Jul 28 '10 at 14:12) kevin ♦♦ kevin's gravatar image

my laptop is hp pavilion dv 9700, should be usb 2.0, the model released more than 2years, but still no point is not 2.0, right, and i checked the link kevin gave me, and followed instruction, still it's absolutely 2.0.

answered Jul 28 '10 at 14:13

lustring's gravatar image

lustring
136252730

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×578
×244
×115

Asked: Jul 28 '10 at 12:24

Seen: 3,019 times

Last updated: Jul 28 '10 at 14:18