login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


When i started my computer and logged in, something wasn't right. The background was all black, the background picture was gone. The screen just had the cursor and the program icons on the left. What do you think happened? I got worried, it would great help.

asked Nov 17 '10 at 23:08

carfreak9101's gravatar image

carfreak9101
75505364


A possibility is virus or malware. run a AV scan just to make sure. malwarebytes and eset are good options

answered Nov 17 '10 at 23:19

synaptiv's gravatar image

synaptiv
1.1k1515

O, i did run a scan with my antivirus. It found 4 infections which were cookies and they were deleted than i ran Malwarebytes it found nothing. I dunno if i still have a virus.

(Nov 17 '10 at 23:33) carfreak9101 carfreak9101's gravatar image

Well, That's Windows Vista For ya, i recommend you install Avast Anti-virus i have had it running in background and not a single virus has gone onto my computer

answered Nov 17 '10 at 23:40

ThePCTrickster's gravatar image

ThePCTrickster
465511

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×1,980
×1,427
×994
×205
×96
×41
×22
×12

Asked: Nov 17 '10 at 23:08

Seen: 1,823 times

Last updated: Nov 17 '10 at 23:40