login about faq

To prove you're not a spammer, email newuser.lgqa@gmail.com with the subject "Account Request" to request an account.


You know the menu bar on the mac at the top with file edit etc that is still visible when watching a youtube video in full screen, how do i fix this issue

asked Nov 19 '10 at 02:25

zikalify's gravatar image

zikalify
596545769

edited Nov 19 '10 at 10:54

What in the world are you on about, please can you post a screenshot or give us more detail in the post title and the description.

(Nov 19 '10 at 03:10) thecomputergeek01 thecomputergeek01's gravatar image

so you're saying that the finderbar still shows when you fullscreen the youtube player?

(Nov 19 '10 at 16:51) ThePCTrickster ThePCTrickster's gravatar image

can you post a screenshot so we understand the problem ?

answered Nov 19 '10 at 17:44

Kostas's gravatar image

Kostas
861364860

I get the same thing, must have come in with a macos "update", but I don't have enough "karma" to upload a stupid image...

Google Chrome doesn't seem to have the same issue, and it uses webkit so practically the same as safari; I've since switched (having the menu-bar when watching video was just too annoying).

answered Feb 09 '11 at 00:05

%E3%83%9E%E3%82%B3%E3%83%88%20%E9%87%91%E7%94%B0's gravatar image

マコト 金田
1

Which platform? I know in Chrome for Windows you can completely hide the menu bar. Did you try that?

answered Feb 09 '11 at 00:23

Duodave's gravatar image

Duodave
4.6k404998

It has to do with how Flash is handled, what version you have installed, and how your Mac is loading Safari. First ask this: -Does Safari (not google chrome) have the latest version? To check right click on any flash content, select about Adobe Flash Player 10 and it'll direct you to a page showing which version you have. -If it's not the latest download it and restate Safari afterwards. -Check a video now, if a problem still persists check to see how Safari loads up. -If you have Snow Leopard, go to Safari in the Finder, right click to Get Info and make sure "load in 32-bit mode" is unchecked. If it's not then check the box (this whole step is how Flash works with Safari, it works one or another).

I had this same exact problem, only worse is that ny dock showed as well. Try the steps I mentioned earlier and it should help, thats how it did for me at least.

This answer is marked "community wiki".

answered Feb 09 '11 at 05:03

grimAXE's gravatar image

grimAXE
1

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported


Tags:

×2,014
×106
×27

Asked: Nov 19 '10 at 02:25

Seen: 8,052 times

Last updated: Feb 09 '11 at 05:03